Android RapaGUI Widgets Demo, Hollywood Object

Discuss GUI programming with the RapaGUI plugin here
Post Reply
PEB
Posts: 216
Joined: Sun Feb 21, 2010 1:28 am

Android RapaGUI Widgets Demo, Hollywood Object

Post by PEB » Fri Feb 15, 2019 12:34 pm

I'm running the Widgets Demo on the new RapaGUI (2.0) on Android. When I select the Hollywood demo, the drawing area appears, but it doesn't respond to any screen touches. Does the code (either the .xml or .hws) need to be modified in some way to make this work?

User avatar
airsoftsoftwair
Posts: 2863
Joined: Fri Feb 12, 2010 2:33 pm
Location: Germany
Contact:

Re: Android RapaGUI Widgets Demo, Hollywood Object

Post by airsoftsoftwair » Sat Feb 16, 2019 12:57 pm

What exactly do you mean by "but it doesn't respond to any screen touches"? If the drawing appears it is responding to screen touches, isn't it or what do you mean?

PEB
Posts: 216
Joined: Sun Feb 21, 2010 1:28 am

Re: Android RapaGUI Widgets Demo, Hollywood Object

Post by PEB » Sat Feb 16, 2019 5:44 pm

The drawing does not appear on my Android device. Anyone else?

PEB
Posts: 216
Joined: Sun Feb 21, 2010 1:28 am

Re: Android RapaGUI Widgets Demo, Hollywood Object

Post by PEB » Sun Feb 17, 2019 12:34 am

The demo included in this archive http://www.softwarefailure.de/tmp/examples.zip does work (the drawing appears).

User avatar
airsoftsoftwair
Posts: 2863
Joined: Fri Feb 12, 2010 2:33 pm
Location: Germany
Contact:

Re: Android RapaGUI Widgets Demo, Hollywood Object

Post by airsoftsoftwair » Mon Feb 18, 2019 4:24 pm

Can you upload your applet, i.e. the one that doesn't work?

PEB
Posts: 216
Joined: Sun Feb 21, 2010 1:28 am

Re: Android RapaGUI Widgets Demo, Hollywood Object

Post by PEB » Mon Feb 18, 2019 10:29 pm

I just e-mailed it to you.

User avatar
airsoftsoftwair
Posts: 2863
Joined: Fri Feb 12, 2010 2:33 pm
Location: Germany
Contact:

Re: Android RapaGUI Widgets Demo, Hollywood Object

Post by airsoftsoftwair » Tue Feb 19, 2019 8:47 pm

Ok, this looks like a generic issue not related to Android. I'll see what's causing this.

Post Reply