AROS version

Report any Hollywood bugs here
Post Reply
ilbarbax
Posts: 83
Joined: Thu Apr 01, 2010 6:41 pm

AROS version

Post by ilbarbax » Fri Apr 02, 2010 1:41 pm

I got a couple problems on the AROS version.
1. trying to compile my own application trough the GUI compile option, in case I want my application output is in a subdirectory, the output path is built with the last directory separator "/" rather than the usual "/" example work:Hollywood\example\aaaa/myapplicationoutput. This obviously gives error. If I don't change the directory... no problem.
2. GetDate and GetDateNum(#DATEYEAR) are giving back a 2002010. I know we are ahead, but not so much!

User avatar
airsoftsoftwair
Posts: 3359
Joined: Fri Feb 12, 2010 2:33 pm
Location: Germany
Contact:

Re: AROS version

Post by airsoftsoftwair » Mon Apr 05, 2010 11:34 am

ilbarbax wrote:I got a couple problems on the AROS version.
1. trying to compile my own application trough the GUI compile option, in case I want my application output is in a subdirectory, the output path is built with the last directory separator "/" rather than the usual "/" example work:Hollywood\example\aaaa/myapplicationoutput. This obviously gives error. If I don't change the directory... no problem.
Hmm, weird. The backslash shouldn't be used on Amiga systems at all. What are you doing exactly?
2. GetDate and GetDateNum(#DATEYEAR) are giving back a 2002010. I know we are ahead, but not so much!
This looks like an AROS bug. I'll report it to the AROS team.

Mazze
Posts: 61
Joined: Thu May 06, 2010 8:08 pm

Re: AROS version

Post by Mazze » Thu May 06, 2010 8:26 pm

To close this case: the datum bug has been fixed in AROS.

Post Reply