@INCLUDE bug (error in line 1 - unexpected symbol)

Report any Hollywood bugs here
Post Reply
Bugala
Posts: 686
Joined: Sun Feb 14, 2010 8:11 pm

@INCLUDE bug (error in line 1 - unexpected symbol)

Post by Bugala » Wed Aug 16, 2017 9:04 pm

As discussed in here: http://forums.hollywood-mal.com/viewtop ... f=2&t=1699

There seems to be some bug here. I am using Windows 10 Hollywood IDE.

I first made the mainfile containing only 1 line of code:

Code: Select all

@INCLUDE "prototype_cardspace.hws"
then i made another file named "prototype_cardspace.hws":

Code: Select all

prototype_cardspace = { x=0, y=0, w=200, h=200, xspace=100, yspace=100, cardsinrow=15, dir="x", zoom=200, cards={}, owner=0 }
Both files were made and saved using Windows Hollywood IDE.

If i execute "prototype_cardspace.hws" alone, it works fine, Hollywood executes and completes it (although nothing really happens since it just makes a table).

But when i execute mainfile:

Code: Select all

Compiling script...
Including file prototype_cardspace.hws...done
Error in line 1 (prototype_cardspace.hws): Unexpected symbol!
peceha tried these lines with windows 8 Hollywood IDE, and it worked fine. Either it is a bug happening only with Windows 10, or something that happens only with my machine.


Post Reply