[01 Oct 2009] Hollywood4.0 update from 3.x

Contains all messages from the Hollywood mailing list between 01/2006 and 08/2012
Locked
Paolo Canonici
Posts: 14
Joined: Tue Feb 16, 2010 7:11 pm
Location: Rome
Contact:

[01 Oct 2009] Hollywood4.0 update from 3.x

Post by Paolo Canonici »

Note: This is an archived post that was originally sent to the Hollywood mailing list on Thu, 01 Oct 2009 18:03:33 +0200

Hi,

I'm in trouble with the installation of the Hollywood 4.0 update (from 3.x) surely due to the facts that I'm using WinUAE to emulate ad Amiga4000 with AmigaOS3.9.

The installation process seems to be completed successfully, but now every time I launch Hollywood to run my scripts a popu window appear with the message:

"You have purchased the update version of Hollywood! To complete the installation you have to insert your Hollywood 3.x CD-ROM now, so that the installer can verify its integrity..."

and each time I have to insert the Hollywood3.0 cd rom.

Anyone can help? Thanks!

Regards, Paolo.

User avatar
airsoftsoftwair
Posts: 4618
Joined: Fri Feb 12, 2010 2:33 pm
Location: Germany
Contact:

[02 Oct 2009] Re: Hollywood4.0 update from 3.x

Post by airsoftsoftwair »

Note: This is an archived post that was originally sent to the Hollywood mailing list on Fri, 02 Oct 2009 12:02:08 +0200
Hi, I'm in trouble with the installation of the Hollywood 4.0 update (from 3.x) surely due to the facts that I'm using WinUAE to emulate ad Amiga4000 with AmigaOS3.9. The installation process seems to be completed successfully, but now every time I launch Hollywood to run my scripts a popu window appear with the message:

"You have purchased the update version of Hollywood! To complete the installation you have to insert your Hollywood 3.x CD-ROM now, so that the installer can verify its integrity..."

and each time I have to insert the Hollywood3.0 cd rom.

Anyone can help? Thanks!
Hmm, sounds like your Hollywood.key is write protected. This happens all the time under WinUAE because files copied from CD-ROM will get a read-only flag set. Very annoying.

Try doing a

Code: Select all

1> Protect Hollywood:System/Hollywood.key RWED
and then start Hollywood again and insert the Hollywood 3 CD-ROM. After that the requester should no longer appear.

Paolo Canonici
Posts: 14
Joined: Tue Feb 16, 2010 7:11 pm
Location: Rome
Contact:

[02 Oct 2009] Re: Hollywood4.0 update from 3.x

Post by Paolo Canonici »

Note: This is an archived post that was originally sent to the Hollywood mailing list on Fri, 02 Oct 2009 17:04:49 +0200

Thanks! This resolved my problem!

Locked