Hurl plugin on Rapberry Pi 4

Discuss about plugins that don't have a dedicated forum
Post Reply
amyren
Posts: 225
Joined: Thu May 02, 2019 11:53 am

Hurl plugin on Rapberry Pi 4

Post by amyren »

I try to run a program on my Rpi4 (raspberry pi os), but it only displays the message:
"This program requires hurl.hwp"

I do have hurl.hwp present in the linker plugins folder on windows, and I do have set link to true for hurl.
I have re-downloaded the plugin, to make sure I put the correct version in the linux-arm plugin folder.

I also tried copying hurl.hwp into the same dir as the program on the Pi, but still I get the same message.

Any ideas?

User avatar
airsoftsoftwair
Posts: 4688
Joined: Fri Feb 12, 2010 2:33 pm
Location: Germany
Contact:

Re: Hurl plugin on Rapberry Pi 4

Post by airsoftsoftwair »

Probably a wrong version of OpenSSL is installed. See here: viewtopic.php?f=4&t=2146

amyren
Posts: 225
Joined: Thu May 02, 2019 11:53 am

Re: Hurl plugin on Rapberry Pi 4

Post by amyren »

Thanks. that was the cause.
Not so straight forward to get that libssl1.0.0, but I found a working way to do it.
I posted my solution in that thread you refered to.

Now my program runs.

Post Reply