Zune TextEditor Class v. 15.51

Discuss GUI programming with the MUI Royale plugin here
Post Reply
NathanH
Posts: 19
Joined: Sun Jul 05, 2015 1:29 am

Zune TextEditor Class v. 15.51

Post by NathanH » Tue Aug 20, 2019 10:38 pm

Hi,

I have a project that Paolo would like to add to icAros but I'm having a problem with his latest version 15.51 of the TextEditor class. If you try the example TextEditor.hws with MUIRoyale the text is invisible. It really is there because you can see it if you highlight it. The TextEditor class using version 15.45 works fine. I've tried setting the color to black in code but no go. Does anyone know whether this is a MUIRoyale problem or is it a TextEditor class problem? Is there a workaround? Thanks for your help!

NathanH

User avatar
airsoftsoftwair
Posts: 3159
Joined: Fri Feb 12, 2010 2:33 pm
Location: Germany
Contact:

Re: Zune TextEditor Class v. 15.51

Post by airsoftsoftwair » Wed Aug 21, 2019 10:08 pm

Must be a TextEditor.mcc problem on AROS. Report it here: https://github.com/amiga-mui/texteditor/issues

NathanH
Posts: 19
Joined: Sun Jul 05, 2015 1:29 am

Re: Zune TextEditor Class v. 15.51

Post by NathanH » Fri Aug 23, 2019 2:49 am

Thanks, opened Issue 26 Invisible Text.

NathanH

NathanH
Posts: 19
Joined: Sun Jul 05, 2015 1:29 am

Re: Zune TextEditor Class v. 15.51

Post by NathanH » Sat Aug 31, 2019 11:29 pm

Thor has fixed this issue in TextEditor Class v. 15.53

NathanH

User avatar
tboeckel
Posts: 30
Joined: Fri Jun 06, 2014 6:17 am
Location: Germany

Re: Zune TextEditor Class v. 15.51

Post by tboeckel » Wed Sep 04, 2019 7:20 am

NathanH wrote:
Sat Aug 31, 2019 11:29 pm
Thor has fixed this issue in TextEditor Class v. 15.53
It would be nice to get the same feedback for the ticket on github...

Post Reply