Error while loading plugin "muiroyale.hwp"

Discuss GUI programming with the MUI Royale plugin here
Post Reply
User avatar
emeck
Posts: 94
Joined: Fri Apr 03, 2015 3:17 pm

Error while loading plugin "muiroyale.hwp"

Post by emeck »

Hello,

I'm starting to play with Hollywood. Recently I installed MUIRoyale 1.2 and following the examples and tutorials everything seems to work correctly, but since installing MUIRoyale, now every time I start Designer the following message appears:

Error while loading plugin "muiroyale.hwp":
Error loading plugin "muiroyale.hwp"!

I have reinstalled Hollywood 5.3, Designer 4.0 and MUIRoyale 1.2 but the error message always shows when starting Designer.
Any idea what could be wrong?

TIA

EDIT: Forgot to add that this is under MorphOS 3.7
PowerBook 5.2 MorphOS 3.13
PowerBook 5.8 MorphOS 3.13
Amiga 1200 BPPC/BVision AOS4.1 FE

User avatar
airsoftsoftwair
Posts: 4392
Joined: Fri Feb 12, 2010 2:33 pm
Location: Germany
Contact:

Re: Error while loading plugin "muiroyale.hwp"

Post by airsoftsoftwair »

This is just a harmless warning because Designer 4.0 doesn't know any plugin APIs newer than 5.0. I agree that this is a little annoying and in the future Designer will just be silent in case there is a plugin that it can't handle :) See also here:
http://forums.hollywood-mal.com/viewtop ... f=14&t=806

User avatar
emeck
Posts: 94
Joined: Fri Apr 03, 2015 3:17 pm

Re: Error while loading plugin "muiroyale.hwp"

Post by emeck »

Ok, I missed that other post while searching for the error message.

Thanks for the reply.
PowerBook 5.2 MorphOS 3.13
PowerBook 5.8 MorphOS 3.13
Amiga 1200 BPPC/BVision AOS4.1 FE

Post Reply