Linux CreateServer() - acces denied

Find quick help here to get you started with Hollywood
Post Reply
User avatar
Posts: 286
Joined: Fri Feb 25, 2011 12:08 am

Linux CreateServer() - acces denied

Post by lazi » Tue Sep 27, 2016 10:46 pm

CreateServer() fails with access denied on Ubuntu 15.04.
The program started from the desktop by icon.
The user is administrator.
Tried to start it with group sudo, but no help.

From the terminal with sudo, it is starting normally.

Is it some firewall problem?
(ufw status said, it is inactive)

I am a linux lamer.
Please help!

User avatar
Posts: 2482
Joined: Fri Feb 12, 2010 3:33 pm
Location: Germany

Re: Linux CreateServer() - acces denied

Post by airsoftsoftwair » Thu Sep 29, 2016 5:36 pm

I'm no Linux geek either, but this looks like a Linux configuration issue to me. I've tried it on my Ubuntu 14.04 and it's working fine, even without being root. Maybe ask on and mention that it works from the terminal but not from the desktop... there should be some Linux geeks who know what's going on there :)

User avatar
Posts: 436
Joined: Sun Feb 14, 2010 8:53 pm
Location: Italy

Re: Linux CreateServer() - acces denied

Post by Allanon » Thu Sep 29, 2016 9:16 pm

I've setup a server for EmuLa running on a CentOS 6 32bit VPS without issues, it starts fine from terminal and by icon from my user account (not root).
[Allanon] Fabio Falcucci
AMC - Creative Development // Docs Site // Support Forum
Support me on Patreon for Hollywood libraries!

Post Reply