Project browser - cannot save files/folder

Forum for discussion about the Windows IDE of Hollywood
Post Reply
alexdran
Posts: 2
Joined: Mon Jul 23, 2018 9:22 am

Project browser - cannot save files/folder

Post by alexdran » Mon Jul 23, 2018 2:30 pm

Hello all,
is normal I cannot save folders / files from project folder window,
is probably the fact I have not understood completely how it works but:

- if I create a new folder for project in window inside Example, project browser keep showing the same two folders (Animation Techniques, Hollywood)
- if I create groups and files inside My project, on IDE reload they are not there anymore

thank you in advance for your support in this
Kind Regards,
Alessandro

User avatar
airsoftsoftwair
Posts: 2557
Joined: Fri Feb 12, 2010 3:33 pm
Location: Germany
Contact:

Re: Project browser - cannot save files/folder

Post by airsoftsoftwair » Tue Jul 24, 2018 12:50 pm

alexdran wrote:
Mon Jul 23, 2018 2:30 pm
- if I create a new folder for project in window inside Example, project browser keep showing the same two folders (Animation Techniques, Hollywood)
You shouldn't add your own projects to the "Examples" folder. It is possible by imitating the way the Hollywood (or GL Galore, RapaGUI, RebelSDL, Polybios...) examples do it (i.e. placing a file called Hollywood.ini into the individual example directories) but it's generally reserved for Hollywood or plugin examples.
alexdran wrote:
Mon Jul 23, 2018 2:30 pm
- if I create groups and files inside My project, on IDE reload they are not there anymore
This is strange. What Windows version are you on? The IDE saves these settings to $USERHOME/AppData/Roaming/AirsoftSoftwair/ide.ini. Can you check if ide.ini exists in that path on your system?

alexdran
Posts: 2
Joined: Mon Jul 23, 2018 9:22 am

Re: Project browser - cannot save files/folder

Post by alexdran » Wed Jul 25, 2018 12:20 pm

after another test, looks working now indeed,
groups and files are saved (have to save the physical file too to have it on the group but is working)

thank you for info,
alex

Post Reply