Search found 538 matches

by PEB
Sat Jun 13, 2020 5:32 pm
Forum: Mailing list archive
Topic: [20 Sep 2011] Yet Another Strange Bug
Replies: 1
Views: 357

[20 Sep 2011] Yet Another Strange Bug

<r><I><s>[i]</s><SIZE size="85"><s>[size=85]</s>Note: This is an archived post that was originally sent to the Hollywood mailing list on Tue, 20 Sep 2011 19:31:38 -0000</SIZE><e>[/i]</e></I><i>[/size]</i><br/> <br/> Please test the following code:<br/> <CODE><s>[code]</s><i> </i>SetFont(#SANS, 18, {...
by PEB
Sat Jun 13, 2020 5:32 pm
Forum: Mailing list archive
Topic: [01 Oct 2011] Antialias Text Transparency Lost with Shadow
Replies: 1
Views: 383

[01 Oct 2011] Antialias Text Transparency Lost with Shadow

<r><I><s>[i]</s><SIZE size="85"><s>[size=85]</s>Note: This is an archived post that was originally sent to the Hollywood mailing list on Sat, 01 Oct 2011 00:34:26 -0000</SIZE><e>[/i]</e></I><i>[/size]</i><br/> <br/> Hi Andreas,<br/> <br/> Here's an interesting effect (which you may already know abou...
by PEB
Sat Jun 13, 2020 5:32 pm
Forum: Mailing list archive
Topic: [02 Oct 2011] GetLayerStyle with #LINE
Replies: 1
Views: 353

[02 Oct 2011] GetLayerStyle with #LINE

<r><I><s>[i]</s><SIZE size="85"><s>[size=85]</s>Note: This is an archived post that was originally sent to the Hollywood mailing list on Sun, 02 Oct 2011 23:54:43 -0000</SIZE><e>[/i]</e></I><i>[/size]</i><br/> <br/> I thought this code should work; but it doesn't.<br/> <CODE><s>[code]</s><i> </i>Ena...
by PEB
Sat Jun 13, 2020 5:32 pm
Forum: Mailing list archive
Topic: [26 Oct 2011] Executing a Command in Windows using Execute()
Replies: 8
Views: 963

[26 Oct 2011] Executing a Command in Windows using Execute()

<r><I><s>[i]</s><SIZE size="85"><s>[size=85]</s>Note: This is an archived post that was originally sent to the Hollywood mailing list on Wed, 26 Oct 2011 20:40:01 -0000</SIZE><e>[/i]</e></I><i>[/size]</i><br/> <br/> I'm trying to execute a command on a Windows machine through my Hollywood program us...
by PEB
Sat Jun 13, 2020 5:32 pm
Forum: Mailing list archive
Topic: [26 Oct 2011] Executing a Command in Windows using Execute()
Replies: 8
Views: 963

[26 Oct 2011] Re: Executing a Command in Windows using Execute()

Note: This is an archived post that was originally sent to the Hollywood mailing list on Wed, 26 Oct 2011 14:22:02 -0700 (PDT)

systeminfo isn't a file; it's a command. (Try it in a Windows CLI.)
by PEB
Sat Jun 13, 2020 5:32 pm
Forum: Mailing list archive
Topic: [26 Oct 2011] Executing a Command in Windows using Execute()
Replies: 8
Views: 963

[28 Oct 2011] Re: Re: Executing a Command in Windows using Execute()

<r><I><s>[i]</s><SIZE size="85"><s>[size=85]</s>Note: This is an archived post that was originally sent to the Hollywood mailing list on Fri, 28 Oct 2011 06:48:32 -0700 (PDT)</SIZE><e>[/i]</e></I><i>[/size]</i><br/> <br/> So I'm still wondering if there is a way to execute a Windows CLI command usin...
by PEB
Sat Jun 13, 2020 5:32 pm
Forum: Mailing list archive
Topic: [26 Oct 2011] Executing a Command in Windows using Execute()
Replies: 8
Views: 963

[28 Oct 2011] Re: Re: Executing a Command in Windows using Execute()

<r><I><s>[i]</s><SIZE size="85"><s>[size=85]</s>Note: This is an archived post that was originally sent to the Hollywood mailing list on Fri, 28 Oct 2011 07:17:03 -0700 (PDT)</SIZE><e>[/i]</e></I><i>[/size]</i><br/> <br/> Also, Execute("c:\windows\system32\systeminfo.exe >Test.txt") does not produce...
by PEB
Sat Jun 13, 2020 5:32 pm
Forum: Mailing list archive
Topic: [26 Oct 2011] Executing a Command in Windows using Execute()
Replies: 8
Views: 963

[28 Oct 2011] Re: Re: Executing a Command in Windows using Execute()

Note: This is an archived post that was originally sent to the Hollywood mailing list on Fri, 28 Oct 2011 16:54:59 -0700 (PDT)

Yep, that worked. Thanks! (I never would have thought to try that.)
by PEB
Sat Jun 13, 2020 5:32 pm
Forum: Mailing list archive
Topic: [28 Jan 2011] Interesting Bug with #TEXTOUT Layer
Replies: 2
Views: 414

[28 Jan 2011] Interesting Bug with #TEXTOUT Layer

<r><I><s>[i]</s><SIZE size="85"><s>[size=85]</s>Note: This is an archived post that was originally sent to the Hollywood mailing list on Fri, 28 Jan 2011 02:56:56 -0000</SIZE><e>[/i]</e></I><i>[/size]</i><br/> <br/> Try the following code:<br/> <CODE><s>[code]</s><i> </i>EnableLayers() TextOut(#CENT...
by PEB
Sat Jun 13, 2020 5:32 pm
Forum: Mailing list archive
Topic: [28 Jan 2011] Interesting Bug with #TEXTOUT Layer
Replies: 2
Views: 414

[28 Jan 2011] Re: Interesting Bug with #TEXTOUT Layer

<r><I><s>[i]</s><SIZE size="85"><s>[size=85]</s>Note: This is an archived post that was originally sent to the Hollywood mailing list on Fri, 28 Jan 2011 03:05:51 -0000</SIZE><e>[/i]</e></I><i>[/size]</i><br/> <br/> Just noticed that the bug shows up using other table elements as well. So the follow...