Search found 44 matches

by Pierre55
Wed May 17, 2017 1:58 pm
Forum: Newbie questions
Topic: Requester asking to choose a directory
Replies: 6
Views: 2384

Re: Requester asking to choose a directory

I search true the AmigaGuide but since there is no search function (it's shadowed) it's hard to find something... :-)

Thank you...
by Pierre55
Wed May 17, 2017 2:53 am
Forum: Newbie questions
Topic: Requester asking to choose a directory
Replies: 6
Views: 2384

Requester asking to choose a directory

Hi,

I'm looking the way to have a requester that will allow me to choose a new current directory wich is currently the directory of my script.

Thanks
by Pierre55
Tue May 16, 2017 1:37 pm
Forum: Newbie questions
Topic: DebugOutput
Replies: 8
Views: 5274

Re: DebugOutput

Yes running the script with the Display button...

Thanks
by Pierre55
Sun May 14, 2017 4:04 pm
Forum: Newbie questions
Topic: DebugOutput
Replies: 8
Views: 5274

Re: DebugOutput

Hi,

Ok the window open when we run the compile version but not when we "play" the script... is it normal?

It will be much easier and faster to debug if we can have the debug window when we play the script.

Thanks
by Pierre55
Sun May 14, 2017 3:11 pm
Forum: Newbie questions
Topic: DebugOutput
Replies: 8
Views: 5274

Re: DebugOutput

Hi Allanon,

I' working on an AmigaOne XE... there is no window!

Thank you.
by Pierre55
Sat May 13, 2017 2:24 pm
Forum: Newbie questions
Topic: DebugOutput
Replies: 8
Views: 5274

DebugOutput

Hi,

I would like to use the DebugOutput feature but can get any output when I do a DebugPrint(t$), at the beginning of the script I wrote DebugOutput(Enable) but no window open.

Thank you.
by Pierre55
Sat May 13, 2017 2:27 am
Forum: RapaGUI
Topic: Saving datas with RapaGUI
Replies: 12
Views: 6295

Re: Saving datas with RapaGUI

I found the problem with the line.. a T[4] was missing!

Thanks again.
by Pierre55
Fri May 12, 2017 1:49 pm
Forum: RapaGUI
Topic: Saving datas with RapaGUI
Replies: 12
Views: 6295

Re: Saving datas with RapaGUI

Hi,

I had again "unexpected symbol" at some lines and just found that when I COPY and PASTE from the browser there are some snon-breaking spaces (ASCII 160).

Now there is an error on the line:

moai.DoMethod("lv", "insert", "bottom", t[0], t[1], t[2], t[3])

String expected in argument 8!

Thanks.
by Pierre55
Wed May 10, 2017 2:46 am
Forum: RapaGUI
Topic: Saving datas with RapaGUI
Replies: 12
Views: 6295

Re: Saving datas with RapaGUI

Hi, First I would like to tell you that I really appreciate your help! I finally found (with a lot of your help) the way to save the file in CSV format: Function p_Save() OpenFile(1, projectname$, #MODE_WRITE) For Local k = 0 To moai.Get("lv", "entries") -1 Local state, item$, Nom$, Tjrs1$, Prix$, E...
by Pierre55
Sun May 07, 2017 11:10 pm
Forum: RapaGUI
Topic: Saving datas with RapaGUI
Replies: 12
Views: 6295

Re: Saving datas with RapaGUI

Thank you for the info but I have two problems, there is an error when I run the program "Unexpected symbol!" current line 187. The second problem it's Hollywood that give the error at the wrong line because there is nothing at line 187. It seems that the line reported is always +1. So the error is ...