Search found 94 matches

by emeck
Sun Nov 22, 2015 2:00 pm
Forum: Designer bugs
Topic: Keep aspect-ratio doesn't work under MorphOS
Replies: 2
Views: 4701

Keep aspect-ratio doesn't work under MorphOS

Hello,

when using the Object dimensions dialog, the second size is not changed, no matter if Keep aspect-ratio is checked or not.

Running Hollywood 6.0 and Designer 4.0 under MorphOS 3.9

Regards,
by emeck
Sun Nov 22, 2015 1:48 pm
Forum: Designer bugs
Topic: Timeline not working under MorphOS
Replies: 2
Views: 4471

Timeline not working under MorphOS

Timeline doesn't seem to work under MorphOS. Here is what I do. 1. Start a new project. 2. Add a new blank page named "Page 1". 3. In Page --> Delay... check "Start timeline on this page", then click "Ok". 4. In Project --> Timeline... the timeline overview is empty. 5. Add a second blank page named...
by emeck
Tue Apr 07, 2015 9:02 pm
Forum: MUI Royale
Topic: Error while loading plugin "muiroyale.hwp"
Replies: 2
Views: 2817

Re: Error while loading plugin "muiroyale.hwp"

Ok, I missed that other post while searching for the error message.

Thanks for the reply.
by emeck
Fri Apr 03, 2015 10:52 pm
Forum: MUI Royale
Topic: Error while loading plugin "muiroyale.hwp"
Replies: 2
Views: 2817

Error while loading plugin "muiroyale.hwp"

Hello, I'm starting to play with Hollywood. Recently I installed MUIRoyale 1.2 and following the examples and tutorials everything seems to work correctly, but since installing MUIRoyale, now every time I start Designer the following message appears: Error while loading plugin "muiroyale.hwp": Error...