Search found 138 matches

by evil
Sun Dec 09, 2018 10:40 pm
Forum: Hollywood bugs
Topic: SaveBrush() - artefacts
Replies: 11
Views: 1805

Re: SaveBrush() - artefacts

I think, my problem is not that different. I also get those artefacts when Creating Fonts. I noticed similary artefacts in Brushes, if they were rotated. And also I only notice those Artefacts, when I save the Brushes to disk or import them directly into Polybios. I have a similary workaround for th...
by evil
Wed Dec 05, 2018 4:31 pm
Forum: Hollywood bugs
Topic: SaveBrush() - artefacts
Replies: 11
Views: 1805

Re: SaveBrush() - artefacts

Well, but this is a bit annoying. So it is not possible, to Save PNG-Pictures with Transparency at all?? At the moment, I am trying to create PDFs using Polybios, and am unable to get those images into the PDF. Thay always look very messed up. It did not work when saving the brushes first and using ...
by evil
Mon Nov 05, 2018 2:59 pm
Forum: Showcase
Topic: RNOEffects
Replies: 6
Views: 1576

Re: RNOEffects

What about compiling it for OS3, too?! Would be very handy for UAE/Amithlon/Vampire/060 Users, I think...

Best regards

Evil
by evil
Fri May 25, 2018 10:02 pm
Forum: General programming
Topic: Opening files, ending with dot (.)
Replies: 2
Views: 1045

Opening files, ending with dot (.)

Me again... I am having problems, opening files, which end with a dot (.) Creating a simple text file for example and saving it to "ram:test." cannot be opened with Openfile() Other functios have the same problem. Copyfile() zip.addfile() also do not work with such files. Is this a bug? AmigaDOS has...
by evil
Fri May 25, 2018 9:11 pm
Forum: General programming
Topic: Problem with mp3-files
Replies: 8
Views: 1622

Re: Problem with mp3-files

I'll give it a try. Thanks!
by evil
Tue May 22, 2018 3:56 pm
Forum: General programming
Topic: Problem with mp3-files
Replies: 8
Views: 1622

Re: Problem with mp3-files

Works again... Dont aks me why!! What did I do? As told before, I installed Hollywod 7.0, which did not help. Then I overwrote it again with Hollywood 7.1, which I backed up before. Then I overwrote libs:Hollywod with the libraries, which I had backed up some days ago (remember, I backed them up, af...
by evil
Tue May 22, 2018 3:12 pm
Forum: General programming
Topic: Problem with mp3-files
Replies: 8
Views: 1622

Re: Problem with mp3-files

I use the plain OS4 FE installation. Due to a hd-Crash last days, I now have installed just the OS4 FE itself. I just tried out Hollywood 7.0 now for testing purpose. Got the same problem with it... as mentioned on a blank os4.1 FE installation. Of course, AVCodec is installed... But, before your wi...
by evil
Mon May 21, 2018 2:21 am
Forum: General programming
Topic: Problem with mp3-files
Replies: 8
Views: 1622

Re: Problem with mp3-files

Platform is OS4
AVCodec is installed.
by evil
Sun May 20, 2018 12:48 am
Forum: General programming
Topic: Problem with mp3-files
Replies: 8
Views: 1622

Re: Problem with mp3-files

Just seen: The same happens with videos. Mayby something with avcodec??
by evil
Sun May 20, 2018 12:37 am
Forum: General programming
Topic: Problem with mp3-files
Replies: 8
Views: 1622

Problem with mp3-files

Hello! I have problems, playing mp3-files. A Simple "OpenMusic(1,"any.mp3") PlayMusic(1) Does not work anymore. Even the example "HollyAMP" Does not open any mp3-file. The mp3-file exists, and all plugins are installed. The same mp3-file is played with multiview without any problems, so datatypes ar...