Search found 7 matches

by scriptjester
Mon Apr 11, 2016 8:42 am
Forum: Amiga IDE questions
Topic: Plugins not found
Replies: 4
Views: 3490

Re: Plugins not found

Downgrade elf library
by scriptjester
Fri Jul 31, 2015 10:31 am
Forum: Announcements
Topic: Super Summer Plugin Bash 2015
Replies: 5
Views: 4259

Re: Super Summer Plugin Bash 2015

It would be nice if there was one archive with all plugins
by scriptjester
Tue Jun 09, 2015 8:38 am
Forum: Announcements
Topic: GL Galore 1.0 released
Replies: 23
Views: 21345

Re: GL Galore 1.0 released

When I try (with AmigaOS 4 Hollywood Gui) a GL Galore example with a zoom (150 %) there is no display within the window : is it normal ?
by scriptjester
Thu May 28, 2015 5:09 pm
Forum: Showcase
Topic: Game: Help My Cat!
Replies: 7
Views: 4387

Re: Game: Help My Cat!

Yes, this is it.

By the way, I notice that on my sam flex 800, when you're on the roof, the game is slow (it's normal on other screens).
by scriptjester
Thu May 28, 2015 8:23 am
Forum: Showcase
Topic: Game: Help My Cat!
Replies: 7
Views: 4387

Re: Game: Help My Cat!

Cannot find layer "object5" in current BGPic! File: main.hws (current line: 885 - In function: ShowLayer) Cannot find layer "fallingwoman" in current BGPic! File: main.hws (current line: 1176 - In function: NextFrame) I think it's when falling from the roof and near the lift when using some objects ...
by scriptjester
Tue Mar 09, 2010 11:47 am
Forum: Hollywood bugs
Topic: Some problems
Replies: 2
Views: 2324

Re: Some problems

I understood the problem of the 'e' flag : when you drag a drawer (with the 'e' flag) between 2 partitions on the workbench, if the destination is JXFS the e flag disapear ! So I think that when designer create the drawer and then create the executable inside, the e flag is not set. It seems to be a...
by scriptjester
Wed Mar 03, 2010 6:18 pm
Forum: Hollywood bugs
Topic: Some problems
Replies: 2
Views: 2324

Some problems

I bought Hollywood 4.0 last year. Amiga OS4.1 was beta on SAM, so I didn't practice a lot Hollywood. Now, with OS4.1U1, Hollywood is more fluent. But, I've got a problem : - when I create an executable, the e flag is not set by default; How and where can I change that (ISO was burnt with AmiDVD) The...