Search found 280 matches

by sinisrus
Thu Jul 30, 2020 2:33 pm
Forum: Hollywood bugs
Topic: MUIRoyal Bug with NoMenu on MorphOS
Replies: 3
Views: 400

Re: MUIRoyal Bug with NoMenu on MorphOS

Thank you
by sinisrus
Sat Jul 25, 2020 12:39 am
Forum: Hollywood bugs
Topic: MUIRoyal Bug with NoMenu on MorphOS
Replies: 3
Views: 400

MUIRoyal Bug with NoMenu on MorphOS

Hello,

I have problem with NoMenu on Morphos

Test my script: https://amitheme.amiga-ng.org/amiga/Tes ... IRoyal.lha

If use Left mouse button on white zone = Nomenu

Work on 68K and Os4
No work on Morphos
by sinisrus
Sat May 02, 2020 10:17 am
Forum: Newbie questions
Topic: Number to hexStr()
Replies: 3
Views: 1107

Re: Number to hexStr()

Thank you
by sinisrus
Fri May 01, 2020 1:15 am
Forum: Newbie questions
Topic: Number to hexStr()
Replies: 3
Views: 1107

Number to hexStr()

Helo,

If i use Function HexStr(0) for convert number, HexStr() return => $0
how to get => $00 ?

Thank you
by sinisrus
Mon Apr 27, 2020 1:31 pm
Forum: Hollywood bugs
Topic: CreateIcon not working properly
Replies: 9
Views: 1803

Re: CreateIcon not working properly

And for extract 2 picture of icon is it possible with hollywood ?
by sinisrus
Sun Apr 26, 2020 1:21 am
Forum: Hollywood bugs
Topic: CreateIcon not working properly
Replies: 9
Views: 1803

Re: CreateIcon not working properly

@JPV

Very thank !!!
by sinisrus
Thu Apr 16, 2020 9:46 am
Forum: Hollywood bugs
Topic: CreateIcon not working properly
Replies: 9
Views: 1803

Re: CreateIcon not working properly

I use only hollywood script and 2 picture png

My full script is:

Code: Select all

CreateIcon(1,{{Type=#FILE, Image="image.png", SelImage="Selimage.png"}})
SaveIcon(1,"ram:MyIcon.info")
Test my full archive script and picture png
https://amitheme.amiga-ng.org/amiga/Test_Icon.lha
by sinisrus
Mon Apr 13, 2020 5:02 pm
Forum: Hollywood bugs
Topic: CreateIcon not working properly
Replies: 9
Views: 1803

Re: CreateIcon not working properly

I want to create a two-state icon
Here MyIcon there is a problem
Image
by sinisrus
Mon Apr 13, 2020 12:26 am
Forum: Hollywood bugs
Topic: CreateIcon not working properly
Replies: 9
Views: 1803

CreateIcon not working properly

Hello,

I test function createIcon :

Code: Select all

CreateIcon(1,{{Type=#File, Image="image.png"}}) => good work
CreateIcon(1,{{Type=#File, Image="image.png", SelImage="Selimage.png"}}) => No good work  => 2 pictures side by side in icon
How to create an icon with two state images ?
by sinisrus
Tue Apr 07, 2020 4:47 pm
Forum: Hollywood bugs
Topic: Hollwood freeze with .ttf
Replies: 3
Views: 859

Re: Hollwood freeze with .ttf

Thank you