Page 1 of 1

ERROR: Requires "MUIRoyale.hwp" after installing 1.6

PostPosted: Fri Jun 16, 2017 10:59 pm
by marko
Hello,

Weird, I went ahead and downloaded the new version of the MUIRoyale plugin version 1.6, installed it with the provided installer...

But now when I try to start MUIRoyale programs I get an error message, "This program requires MUIRoyale.hwp!".

And in HW GUI clicking "Plugins" does not include MUIRoyale in the window among the other installed plugins.

I have rebooted, re-downloaded the package again, and installed it several times with installer and manually but still without success :S

Anyone else having same problem, or can confirm or debunk this problem??

I'm running HW 6.1 and AOS4.1 FE Update 1.

Re: ERROR: Requires "MUIRoyale.hwp" after installing 1.6

PostPosted: Sun Jun 18, 2017 7:53 pm
by airsoftsoftwair
Are you running beta components of OS4? Do other plugins work?

Re: ERROR: Requires "MUIRoyale.hwp" after installing 1.6

PostPosted: Sun Jun 18, 2017 9:58 pm
by marko
Hi Andreas,

> Are you running beta components of OS4?
Nope

> Do other plugins work?
Yes seems so, just tried the SQLite3 plugin which works fine.

Re: ERROR: Requires "MUIRoyale.hwp" after installing 1.6

PostPosted: Sun Jun 18, 2017 10:52 pm
by marko
And RapaGUI and its examples runs just fine.

But not the MUIRoyale examples :S

Re: ERROR: Requires "MUIRoyale.hwp" after installing 1.6

PostPosted: Tue Jun 20, 2017 6:41 pm
by airsoftsoftwair
That is very weird. I've just tested Hollywood 6.1 with MUI Royale 1.6 on OS4.1 and it works fine. Please post a SnoopDOS log.