Displaying BIG pictures problem...*Feature Request*

Anything related to Hollywood Designer goes in here

Displaying BIG pictures problem...*Feature Request*

Postby Tuxedo » Thu Jan 05, 2012 2:02 am

Hi!
I noticed that trying to display BIG picture like 8804x8804:

http://photojournal.jpl.nasa.gov/jpeg/PIA08353.jpg

LoadBRush fail...
Asking if htere was a bug or similar on AW I get that interesting reply:

http://amigaworld.net/modules/newbb/vie ... =14#646395

at position 6 Futaura says that was possible to do that task but using a special command...I tryed MysticView and effectively it works...
Any chance to get also Hollywood using it?
Simone"Tuxedo"Monsignori, Perugia, ITALY.
User avatar
Tuxedo
 
Posts: 214
Joined: Sun Feb 14, 2010 1:41 pm

Re: Displaying BIG pictures problem...*Feature Request*

Postby airsoftsoftwair » Thu Jan 05, 2012 12:19 pm

Sure, you can use the USEWPA argument to put Hollywood into software fallback mode. Then any size should work as long as you have enough fast memory.
User avatar
airsoftsoftwair
 
Posts: 2025
Joined: Fri Feb 12, 2010 3:33 pm
Location: Germany

Re: Displaying BIG pictures problem...*Feature Request*

Postby Tuxedo » Thu Jan 05, 2012 2:21 pm

thank you,
Only hoope that dont slowdown things a lot...

Under MOS all works ok...
Simone"Tuxedo"Monsignori, Perugia, ITALY.
User avatar
Tuxedo
 
Posts: 214
Joined: Sun Feb 14, 2010 1:41 pm


Return to General questions

Who is online

Users browsing this forum: No registered users and 1 guest

cron