Minor copy-paste bug.

Forum for discussion about the Windows IDE of Hollywood

Minor copy-paste bug.

Postby Bugala » Thu Nov 19, 2015 11:54 am

I have encountered same bug twice now.

When i painted some text, and then right clicked mouse and chose "copy", and then used right click again and chose "paste", it just didnt happen.

However, if i then use ctrl-c and ctrl-v, that key combination works fine.

When i restarted hollywood IDE, right clicking worked fine.

I am not sure if I had this problem before installing Hollywood 6, but I do think i encountered it first time already before installing HW6.

Also, these both times have happened in couple of months time, which makes it possible it have came with HW6.


I can live with this problem, as it is minor inconvenience only, but just reporting to let you know about it.
Bugala
 
Posts: 618
Joined: Sun Feb 14, 2010 8:11 pm

Re: Minor copy-paste bug.

Postby airsoftsoftwair » Sat Nov 21, 2015 12:47 am

What do you mean by "painted some text"? I don't understand this.
User avatar
airsoftsoftwair
 
Posts: 2090
Joined: Fri Feb 12, 2010 3:33 pm
Location: Germany

Re: Minor copy-paste bug.

Postby Bugala » Sat Nov 21, 2015 11:28 am

Painted, as meaning, i chose some text.

The thing that happens when you move your mouse over a text, push left mouse button, keep it down while moving it. As you move the mouse, it "paints" the text to show which text is chosen. Then right-click to get the "copy" and "paste" options among others.

edit: hmm.. i think it might be called "marking text" officially.
Bugala
 
Posts: 618
Joined: Sun Feb 14, 2010 8:11 pm

Re: Minor copy-paste bug.

Postby airsoftsoftwair » Mon Nov 23, 2015 12:03 am

I'm afraid I can't reproduce this one. It's working fine here...
User avatar
airsoftsoftwair
 
Posts: 2090
Joined: Fri Feb 12, 2010 3:33 pm
Location: Germany

Re: Minor copy-paste bug.

Postby Bugala » Mon Nov 23, 2015 9:30 am

Seems i wrote bit bad. I cant reproduce that problem either, because it have happened twice seemingly random.

First time i think i had had Hollywood open for days before it happened, second time it happened right when i started Hollywood IDE.

Just reporting so you are aware that there have been issue like that, in case it starts messing something else. Right now it is not a problem as it happens so rare and can be fixed simply by quitting and starting Hollywood IDE again.
Bugala
 
Posts: 618
Joined: Sun Feb 14, 2010 8:11 pm

Re: Minor copy-paste bug.

Postby airsoftsoftwair » Mon Nov 23, 2015 10:18 pm

Ah, ok. If it happens only sporadically, it's of course very tough to track down and pretty unlikely to be fixed. I need something that can be easily reproduced...
User avatar
airsoftsoftwair
 
Posts: 2090
Joined: Fri Feb 12, 2010 3:33 pm
Location: Germany


Return to Windows IDE

Who is online

Users browsing this forum: No registered users and 1 guest

cron