Visual Bug with menu in Display

Forum for discussion about the Windows IDE of Hollywood

Visual Bug with menu in Display

Postby Juan Carlos » Sat Jun 20, 2015 7:48 pm

I have find a problem when Menu in the @Display( , Menu=True) because the applications show the menu options but if you have buttons, when you iconify the application two times the content buttons or for example a loaded picture disappear all less the menus, this problem only is present in the Windows version under MorphOS not, but there is other strange bug with iconify under AmigaOS4 and MorphOS for example I make two erotic adventures with executable and applet format when you iconify the game the video skip to next video when under Windows this problem doesn't exist.
User avatar
Juan Carlos
 
Posts: 396
Joined: Mon Sep 06, 2010 1:02 pm
Location: Palencia

Re: Visual Bug with menu in Display

Postby airsoftsoftwair » Sun Jun 21, 2015 6:04 pm

I don't really understand this problem. Are you talking about an issue with the Windows IDE or with Hollywood itself?
User avatar
airsoftsoftwair
 
Posts: 2198
Joined: Fri Feb 12, 2010 3:33 pm
Location: Germany

Re: Visual Bug with menu in Display

Postby Juan Carlos » Mon Jun 22, 2015 12:08 pm

The Hollywood application under Windows, when you iconify the program the second time the screens is clear without buttons, picture loaded, only appear the Menu.
The other bug under Amiga you can test if you download the applet from my site the video erotic adventure, it is curiosity when you iconify the game like the video step to next video. But this only happen under OS4 and MOS because no with Windows version.
User avatar
Juan Carlos
 
Posts: 396
Joined: Mon Sep 06, 2010 1:02 pm
Location: Palencia

Re: Visual Bug with menu in Display

Postby airsoftsoftwair » Wed Jun 24, 2015 9:16 pm

Please post a very small script that shows this issue so I can check it here.
User avatar
airsoftsoftwair
 
Posts: 2198
Joined: Fri Feb 12, 2010 3:33 pm
Location: Germany


Return to Windows IDE

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron