MHE_0.9B

Discuss anything about the Hollywood plugins for Cubic IDE and Codebench here

MHE_0.9B

Postby ArtBlink » Sun Dec 13, 2015 11:19 pm

The works is go on all days ;-)

With this minor version :

English and french langage
New theme add : IsSimple
Some minor bugfix

I must rewrite all help code because with the aumotatic command insertion, some option don't work really well but i think a good version can upload quickly

Good test ;-)
ArtBlink
 
Posts: 426
Joined: Mon Nov 01, 2010 11:37 am
Location: Albert - France

Re: MHE_0.9B

Postby ArtBlink » Sun Dec 20, 2015 10:37 am

Oups

I don't write the link is the post lol
Here for test

AOS4.x :
http://artblink.hollywood.free.fr/Outils/MHE/MHEOS4.lha
ArtBlink
 
Posts: 426
Joined: Mon Nov 01, 2010 11:37 am
Location: Albert - France

Re: MHE_0.9B

Postby HelmutH » Sun Dec 20, 2015 9:48 pm

Hi ArtBlink
At first I have installed my Hollywood 5.3 program new.
But after the start from MiniHollyEdit V0.9b, I get this error from
Hollywood Player:
Table Field 2 was not been installed!
File: MHE NG.hws (current row: 92)
greeting Helmut
HelmutH
 
Posts: 173
Joined: Fri Feb 19, 2010 2:41 pm
Location: Oberhausen / Germany

Re: MHE_0.9B

Postby ArtBlink » Sun Dec 20, 2015 10:20 pm

Ok, you have hollywood 5.3

I search for bug, with hollywood 6.0, mhe 0.9b works fine ;-)

Thanks for return, i go to return to my script ;-)
ArtBlink
 
Posts: 426
Joined: Mon Nov 01, 2010 11:37 am
Location: Albert - France

Re: MHE_0.9B

Postby ArtBlink » Sun Dec 20, 2015 10:23 pm

Ah!

Have you got muiroyale and glgalore plugin installed in your AOS?

Because, when you have a different version of hollywood, my code rescan all plugins. I think, i must add button to rescan plugins, not automatic script...

Ok, i see that ;-)
ArtBlink
 
Posts: 426
Joined: Mon Nov 01, 2010 11:37 am
Location: Albert - France

Re: MHE_0.9B

Postby HelmutH » Mon Dec 21, 2015 4:56 pm

Yes I use Hollywood V5.3, and I had asked you in the other topic, if this the reason, why the executer not works by me :?:
For your information: the version0.3 was running by me under Hollywood V5.3. Maybe you know, based on version 0.3, which changes you make in the next version, which cause the version 0.4 and the other new version are not running under Hollywood V5.3.

And yes, I have installed the both plugin muiroyale V1.3 and glgalore V1.0.
greeting Helmut
HelmutH
 
Posts: 173
Joined: Fri Feb 19, 2010 2:41 pm
Location: Oberhausen / Germany

Re: MHE_0.9B

Postby ArtBlink » Mon Dec 21, 2015 7:49 pm

Try this new version :

I think i found problem when i run hollywood -exportcommand

In this version, bug correction of help window
New theme = Ravenna
And correction of stupid error on undo/redo buton... thanks to sinirus ;-)


AOS4.x :
http://artblink.hollywood.free.fr/Outils/MHE/MHEOS4.lha
ArtBlink
 
Posts: 426
Joined: Mon Nov 01, 2010 11:37 am
Location: Albert - France

Re: MHE_0.9B

Postby HelmutH » Wed Dec 23, 2015 12:15 am

Now I get this error from
Hollywood Player:
Table Field 2 was not been installed!
File: MHE NG.hws (current row: 94)
greeting Helmut
HelmutH
 
Posts: 173
Joined: Fri Feb 19, 2010 2:41 pm
Location: Oberhausen / Germany

Re: MHE_0.9B

Postby ArtBlink » Wed Dec 23, 2015 7:51 am

Grrrr!!!!

i must found...

I work for you ;-)

Thanks a lot
ArtBlink
 
Posts: 426
Joined: Mon Nov 01, 2010 11:37 am
Location: Albert - France

Re: MHE_0.9B

Postby ArtBlink » Wed Dec 23, 2015 7:56 am

Test this if you want:

- open Notepad
- Load Config.prefs (in MHEMuiRoyale)
- Modify this line :
Hollywood 6.0
By
Hollywood 5.3

With this modification your Hollywood don't run ;-)
ArtBlink
 
Posts: 426
Joined: Mon Nov 01, 2010 11:37 am
Location: Albert - France

Next

Return to Amiga IDE questions

Who is online

Users browsing this forum: No registered users and 2 guests